Cannot enter Consumer Key and Secret Key

Jan 30, 2012 at 2:13 AM

I can enter search term, Change how often it checks but I cannot edit the two fields mentioned in the subject. They are greyed out! What is wrong?

Feb 3, 2012 at 10:36 PM

Same problem for me...

DNN 6.1.3 and latest DNNTweet

Coordinator
May 4, 2012 at 6:12 AM

I just tried to duplicate this.  I was unable to.

May 8, 2012 at 5:48 PM

I have the same issue. New install for 6.15. I cannot change the keys, they are greyed out. Where can i hack those in? Dont want to wait for a fix. Is it a db table/field?

Aug 13, 2012 at 2:55 PM

Same problem, Key and Secret are grayed out.
DNN 06.02.02

Apr 17, 2013 at 7:45 AM
Same here all greyed out on DNN07.00.05 (130)
Sep 25, 2013 at 1:29 PM
Same here, the items are disabled, I modified the HTML to remove the disabled tags that are on the 2 boxes and pasted in the values and hit Save and it did save the values but the message still shows on the rendered module saying that I need to edit the settings for it to work. I go back to the settings and the keys are still in the boxes.

So, it doesn't work at all and I'm not clear on what I need to do at this point. Was really looking forward to using this module.

Anyone have any luck figuring it out already?
Jan 20, 2014 at 11:51 AM
Hi!

You can enable those two fields with Firebug. Just delete the parameter "disabled" inside <input> tag. I entered the values, but the thing is still not working (DNN 7.2)

Cheers